«

»

ChemDoodle Web 8.0.0 Error in WebBrowser.InvokeScript

You are here:
  • KB Home
  • Issues
  • ChemDoodle Web 8.0.0 Error in WebBrowser.InvokeScript
< Back

The ChemDoodle Web 8.0.0 editor requires Internet Explorer 11.

This error has only been seen on PCs which are not running Windows 10.

There are a couple of ways to fix this :-

  1. Upgrade to IE11
  2. Switch to using the ChemDoodle Web Editor 7.0.2, which requires Internet Explorer 9 or above.

If you have IE11 and are getting this error it may be due to corrupted ChemDoodlw Web settings.

To reset them:-

  1. Click on the “Options” button on the Chemistry Toolbar
  2. Select the “Maintenance” tab
  3. Click on the top “Open” button to open the settings folder
  4. Delete files (if present) :-
    Editor.html
    Chem4Word.js
    Chem4Word.css
    ChemDoodle-Web-702.txt
    ChemDoodle-Web-800.txt
  5. Delete the folder (if present) :-
    ChemDoodleWeb