«

»

ChemDoodle Web 8.0.0 Error in WebBrowser.InvokeScript

You are here:
  • KB Home
  • Issues
  • ChemDoodle Web 8.0.0 Error in WebBrowser.InvokeScript
< Back

The ChemDoodle Web 8.0.0 editor requires Internet Explorer 10 or above.

This error has only been seen on PCs running Windows 7 which are not fully patched and have had IE updated to version 11.

There are a couple of ways to fix this

  1. Upgrade to IE11
  2. Switch to using the ChemDoodle Web Editor 7.0.2